Thunderbird parchea EFAIL y varias otras vulnerabilidades en 52.9.1

Thunderbird parchea EFAIL y varias otras vulnerabilidades en 52.9.1

Seguridad / Thunderbird parchea EFAIL y varias otras vulnerabilidades en 52.9.1 1 minuto de lectura

La última versión del cliente de correo electrónico de Mozilla, denominada Thunderbird, incluye varias correcciones de seguridad menores, así como una solución completa de la vulnerabilidad EFAIL que permite a los atacantes comprometer los correos electrónicos cifrados en muy determinadas circunstancias. Aunque los requisitos previos para un ataque EFAIL exitoso significaban que un número muy limitado de usuarios eran incluso vulnerables, el hecho de que pudiera usarse para transmitir contenido de correos electrónicos cifrados a atacantes en texto sin formato suscitó serias preocupaciones. El ataque no permite revelar las claves de cifrado utilizadas.

En resumen, los desarrolladores abordaron una serie de problemas de seguridad y problemas con el reenvío de mensajes en línea cuando se usaba la vista HTML 'simple'. Además, a partir de la versión 52.9.1, Thunderbird también le pedirá que compacte las carpetas IMAP si la cuenta está conectada.



Más mejoras de seguridad

Una mirada más cercana al registro de cambios revela que se corrigieron tres vulnerabilidades críticas (# CVE-2018-12359 y # CVE-2018-12360), así como cinco errores adicionales categorizados para tener un impacto 'alto' y cuatro con impacto moderado o bajo . Para obtener todos los detalles, visite y revise las notas de la versión 52.9.1 en thunderbird.net .